Обновление терминала MetaTrader4™

C 1 июня полностью прекратится поддержка клиентских терминалов ниже 416 билда.

Основными преимуществами обновления являются улучшенная система безопасности торговли и стабильность работы.

С 1 июня терминалы ниже 416 билда* не смогут подключаться к торговым серверам: получение обновлений и торговля будут невозможны. Единственным решением для трейдеров со старыми билдами терминалов будет скачивание дистрибутива последней версии и переустановка терминала.

В связи с этим, просим вас обновить уже установленные версии терминала или скачать новую версию MetaTrader4™.

* Версию билда приложения вы можете посмотреть в меню терминала «Справка», пункт «О программе».

Источник: https://www.fxclub.org/filials_moskva_news/2012/05/25/obnovlenie-terminala-metatrader4%E2%84%A2/ - Обновление терминала MetaTrader4™
Отправить комментарий
Авторизация